Getting subtitles to work in newer versions of VLC

Newer versions of VLC no longer contain the teletext decoder as part of the base install package.

If you are watching a DVB-T stream and when you try to turn subtitles on you get an error message about 'telx' codec not available then you need to get and install the 'vlc-plugin-zvbi' package. Use your favourite package manager or open a terminal window and enter the following command:

    sudo apt-get install vlc-plugin-zvbi

Restart VLC and subtitles should now be working.

Related articles:

Cycle Touring Bare Essentials

Note: this article is a work-in-progress so at the moment is not an exhaustive list.

Opteron Socket F - 1207 pin processors

Socket F Opterons will utilised DDR2 RAM at 400, 533, 667 and possible 800Mhz.

FinePix V10 Zoom Frequently Asked Questions (FAQ)

The FinePix V10 Zoom is Fujifilm's latest compact digital camera with some unique features:

Offset shock bushings

Standard shock bushings are usually 1/2" inner diameter (or 12mm on some older Rockshox shocks).  If you use a bushing that has an offset hole, then its possible to lengthen or shorten the shock eye-to-eye.  ...

DIY lightweight stove wind shield

Here's something I quickly knocked up: a lightweight stove wind shield.

Adding gears to a single speed BMX

Why a BMX?